Contents

hide
<<previous   next>>

Bug 1060 : Plugin mismatch

Status: Rejected

figue

General information

--FATAL ERROR-

Interrupted Signal

2010-05-24 15:29:25.105

main,layerPainter1,layerPainter2,layerPainter3,layerPainter4

Current thread: main thread

QGpCoreTools::CoreApplicationPrivate::backTrace()
QGpCoreTools::CoreApplicationPrivate::bugInfo(QGpCoreTools::Message::Severity, QString const&)
QGpCoreTools::CoreApplicationPrivate::reportBugNow(QGpCoreTools::Message::Severity, char const*)
QGpCoreTools::CoreApplicationPrivate::osSignal(int)
/lib64/libc.so.6
/usr/lib64/libfontconfig.so.1
/usr/lib64/libfontconfig.so.1

/opt/Qt-4.6.1/lib/libQtGui.so.4
/opt/Qt-4.6.1/lib/libQtGui.so.4
QFontDatabase::load(QFontPrivate const*, int)
QFontPrivate::engineForScript(int) const
QFontMetrics::height() const
QStatusBar::reformat()
QStatusBar::setSizeGripEnabled(bool)
QStatusBar::QStatusBar(QWidget*)
QMainWindow::statusBar() const
MainWindow::MainWindow(QWidget*, QFlags)


QWidget::metric(QPaintDevice::PaintDeviceMetric) const

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread layerPainter3
---- thread layerPainter4

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Linux
  Qt                  4.6.1
  QGpCoreTools        1.18.0-snapshot-20100506 from geopsypack-2.1.0-snapshot-20100507	(built on 201005061721)
  QGpGuiTools         1.10.0-snapshot-20100506 from geopsypack-2.1.0-snapshot-20100507	(built on 201005061721)
  SciFigs             2.3.0-snapshot-20100506 from geopsypack-2.1.0-snapshot-20100507	(built on 201005061721)
  figue               1.5.0-snapshot-20100506 from geopsypack-2.1.0-snapshot-20100507	(built on 201005061721)
  GeopsyCore          3.3.0-snapshot-20100506 from geopsypack-2.1.0-snapshot-20100507	(built on 201005061721)
  GeopsyGui           2.8.0-snapshot-20100506 from geopsypack-2.1.0-snapshot-20100507	(built on 201005061721)

User comments

User reports

14772010-05-24 14:29:29