Contents

hide
<<previous   next>>

Bug 1115 : Old release please upgrade

Status: Rejected

dinver

General information

--FATAL ERROR-

Abort Signal

2010-06-16 10:23:19.625

main,layerPainter1,layerPainter2,run_01,,run_02,,run_03,,run_04,,run_05,,run_06,,,

Current thread:

---- thread main
---- thread layerPainter1
virtual void SciFigs::LayerPainterThread::run():59
---- thread layerPainter2
virtual void SciFigs::LayerPainterThread::run():59
---- thread run_01
---- thread
---- thread run_02
---- thread
---- thread run_03
---- thread
---- thread run_04
---- thread
---- thread run_05
---- thread
---- thread run_06
bool DinverCore::Neighborhood::random(int, int):379
virtual void InversionThread::run():219
---- thread
---- thread
---- thread

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread run_01
---- thread
---- thread run_02
---- thread
---- thread run_03
---- thread
---- thread run_04
---- thread
---- thread run_05
---- thread
---- thread run_06
bool DinverCore::Neighborhood::random(int, int):389
bool DinverCore::Neighborhood::random(int, int):384
---- thread
---- thread
---- thread

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Windows XP
  Qt                  4.5.3
  QGpCoreTools        1.18.0-snapshot-20100130 from geopsypack-2.1.0-snapshot-20100130	(built on 201001301204)
  dinvercore          0.9.0-snapshot-20100130 from geopsypack-2.1.0-snapshot-20100130	(built on 201001301204)
  DinverCore          0.9.0-snapshot-20100130 from geopsypack-2.1.0-snapshot-20100130	(built on 201001301204)
  QGpGuiTools         1.10.0-snapshot-20100130 from geopsypack-2.1.0-snapshot-20100130	(built on 201001301204)
  SciFigs             2.3.0-snapshot-20100130 from geopsypack-2.1.0-snapshot-20100130	(built on 201001301204)
  dinver              0.5.0-snapshot-20100130 from geopsypack-2.1.0-snapshot-20100130	(built on 201001301204)
  QGpCoreWave         0.8.0-snapshot-20100130 from geopsypack-2.1.0-snapshot-20100130	(built on 201001301204)
  QGpCompatibility    0.3.0-snapshot-20100130 from geopsypack-2.1.0-snapshot-20100130	(built on 201001301204)
  DinverDCCore        1.5.0-snapshot-20100130 from geopsypack-2.1.0-snapshot-20100130	(built on 201001301204)
  QGpGuiWave          0.6.0-snapshot-20100130 from geopsypack-2.1.0-snapshot-20100130	(built on 201001301204)
  DinverDCGui         0.1.0-snapshot-20100130 from geopsypack-2.1.0-snapshot-20100130	(built on 201001301204)
  DinverGui           0.2.0-snapshot-20100130 from geopsypack-2.1.0-snapshot-20100130	(built on 201001301204)
  dinverdc            1.4.0-snapshot-20100130 from geopsypack-2.1.0-snapshot-20100130	(built on 201001301204)

User comments

User reports

15612010-06-16 11:23:27