Contents

hide
<<previous   next>>

Bug 1519 :

Status: Obsolete

geopsy

General information

----WARNING---

Excessive memory consumption warning: nGraph=3, nFreq=200, nTime=308000

2010-11-17 11:41:44.453

main,layerPainter1,layerPainter2

Current thread:

---- thread main
void TFAResults::compute(int, GeopsyCore::Signal*, TFAParameters&):88
virtual void ToolTFA::start():83
---- thread layerPainter1
virtual void SciFigs::LayerPainterThread::run():59
---- thread layerPainter2
virtual void SciFigs::LayerPainterThread::run():59

---- thread main
void TFAResults::compute(int, GeopsyCore::Signal*, TFAParameters&):99
  _gridLayers.count()=3
  nFreq=200
  nTime=308000
---- thread layerPainter1
---- thread layerPainter2
---- thread main
---- thread layerPainter1
---- thread layerPainter2

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Windows XP
  Qt                  4.6.3
  QGpCoreTools        1.18.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  GeopsyCore          3.3.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  QGpGuiTools         1.10.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  SciFigs             2.3.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  GeopsyGui           2.8.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  GeopsySLink         1.0.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  GeopsySLinkGui      1.0.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  geopsy              2.7.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  QGpCoreWave         0.8.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  ArrayCore           1.2.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  DinverCore          0.9.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  QGpCompatibility    0.3.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  DinverDCCore        1.5.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  QGpGuiWave          0.6.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  geopsyarray         2.2.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  MonoStation         1.5.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  geopsyhv            2.6.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)
  structureratios     0.5.0-snapshot-20101115 from geopsypack-2.1.0-snapshot-20101115	(built on 201011151814)

User comments

User reports

17202010-11-17 11:42:21