Contents

hide
<<previous   next>>

Bug 1568 :

Status: Obsolete

geopsy

General information

--FATAL ERROR-

Segmentation fault Signal

2010-12-31 20:22:36.234

main,layerPainter1,layerPainter2

Current thread: main thread

---- thread main
void GeopsyCore::GeopsyPlugins::polish():73
GeopsyCore::GeopsyCoreEngine::GeopsyCoreEngine(bool):52
---- thread layerPainter1
virtual void SciFigs::LayerPainterThread::run():59
---- thread layerPainter2
virtual void SciFigs::LayerPainterThread::run():59

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread main
---- thread layerPainter1
---- thread layerPainter2

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Windows XP
  Qt                  4.6.3
  QGpCoreTools        1.18.0-snapshot-20101202 from geopsypack-2.2.0-snapshot-20101202	(built on 201012021718)
  GeopsyCore          3.3.0-snapshot-20101202 from geopsypack-2.2.0-snapshot-20101202	(built on 201012021718)
  QGpGuiTools         1.10.0-snapshot-20101202 from geopsypack-2.2.0-snapshot-20101202	(built on 201012021718)
  SciFigs             2.3.0-snapshot-20101202 from geopsypack-2.2.0-snapshot-20101202	(built on 201012021718)
  GeopsyGui           2.8.0-snapshot-20101202 from geopsypack-2.2.0-snapshot-20101202	(built on 201012021718)
  GeopsySLink         1.0.0-snapshot-20101202 from geopsypack-2.2.0-snapshot-20101202	(built on 201012021718)
  GeopsySLinkGui      1.0.0-snapshot-20101202 from geopsypack-2.2.0-snapshot-20101202	(built on 201012021718)
  geopsy              2.7.0-snapshot-20101202 from geopsypack-2.2.0-snapshot-20101202	(built on 201012021718)

User comments

User reports

17862010-12-31 13:23:11