Contents

hide
<<previous   next>>

Bug 1587 :

Status: Obsolete

geopsy

General information

--FATAL ERROR-

Segmentation fault Signal

2011-02-24 14:17:17.179

main,layerPainter1,layerPainter2

Current thread: layerPainter2

---- thread main
virtual SciFigs::GraphContent::~GraphContent():132
---- thread layerPainter1
virtual void SciFigs::LayerPainterThread::run():59
---- thread layerPainter2
virtual void GeopsyGui::PickLayer::paintData(const SciFigs::LayerPainterRequest&, QPainter&, double) const:120
void SciFigs::GraphContentLayer::paint(const SciFigs::LayerPainterRequest&, QPainter&, double):199
void SciFigs::LayerPainterRequest::paintLayers(QPainter&):93
virtual void SciFigs::LayerPainterThread::run():59

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread main
void GeopsyMainWindow::windowsMenuRemove(QWidget*):619
  a=175cca50
  _windowsMenu->actions().count()=9
void GeopsyMainWindow::windowsMenuAdd(QWidget*):575
  a=175cca50
  w=175a61d0
  _windowsMenu->actions().count()=10
void GeopsyMainWindow::windowsMenuRemove(QWidget*):619
  a=19f6cfb0
  _windowsMenu->actions().count()=9
void GeopsyMainWindow::windowsMenuAdd(QWidget*):575
  a=19f6cfb0
  w=17594180
  _windowsMenu->actions().count()=10
void GeopsyMainWindow::windowsMenuAdd(QWidget*):575
  a=17555010
  w=1cf0b10
  _windowsMenu->actions().count()=9
---- thread layerPainter1
---- thread layerPainter2

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Mac OS X Leopard (10.5)
  Qt                  4.6.3
  QGpCoreTools        1.19.0 from geopsypack-2.2.1	(built on 201102011712)
  QGpGuiTools         1.11.0 from geopsypack-2.2.1	(built on 201102011714)
  SciFigs             2.4.0 from geopsypack-2.2.1	(built on 201102011715)
  GeopsyCore          3.3.2 from geopsypack-2.2.1	(built on 201102141328)
  GeopsyGui           2.9.0 from geopsypack-2.2.1	(built on 201102011723)
  GeopsySLink         1.0.0 from geopsypack-2.2.1	(built on 201101031552)
  GeopsySLinkGui      1.0.0 from geopsypack-2.2.1	(built on 201101031552)
  geopsy              2.7.1 from geopsypack-2.2.1	(built on 201102011725)
  QGpCoreWave         0.8.1 from geopsypack-2.2.1	(built on 201102011716)
  DinverCore          0.9.1 from geopsypack-2.2.1	(built on 201102011723)
  QGpCompatibility    0.3.0 from geopsypack-2.2.1	(built on 201101031552)
  DinverDCCore        1.5.0 from geopsypack-2.2.1	(built on 201101031552)
  ArrayCore           1.3.0 from geopsypack-2.2.1	(built on 201102011725)
  QGpGuiWave          0.6.1 from geopsypack-2.2.1	(built on 201102011717)
  ArrayGui            0.1.0 from geopsypack-2.2.1	(built on 201101031552)
  DinverGui           0.2.0 from geopsypack-2.2.1	(built on 201101031552)
  geopsyarray         2.3.0 from geopsypack-2.2.1	(built on 201102011727)
  MonoStation         1.6.1 from geopsypack-2.2.1	(built on 201102141330)
  geopsyhv            2.6.1 from geopsypack-2.2.1	(built on 201102011727)
  structureratios     0.5.1 from geopsypack-2.2.1	(built on 201102011728)

User comments

User reports

18162011-02-24 22:29:04