Contents

hide
<<previous   next>>

Bug 1622 :

Status: Obsolete

geopsy

General information

--FATAL ERROR-

Segmentation fault Signal

2011-03-29 10:22:15.330

main,layerPainter1,layerPainter2,layerPainter3,layerPainter4,parallelLoop,parallelLoop,parallelLoop,parallelLoop

Current thread: parallelLoop

QGpCoreTools::CoreApplicationPrivate::backTrace()
QGpCoreTools::CoreApplicationPrivate::bugInfo(QGpCoreTools::Message::Severity, QString const&)
QGpCoreTools::CoreApplicationPrivate::reportBugNow(QGpCoreTools::Message::Severity, char const*)
QGpCoreTools::CoreApplicationPrivate::osSignal(int)
[0xb782a400]
HVTFALoopTask::run(int)
QGpCoreTools::LoopTask::run()




---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread layerPainter3
---- thread layerPainter4
---- thread parallelLoop
---- thread parallelLoop
---- thread parallelLoop
---- thread parallelLoop
---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread layerPainter3
---- thread layerPainter4
---- thread parallelLoop
---- thread parallelLoop
---- thread parallelLoop
---- thread parallelLoop

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Linux
  Qt                  4.6.2
  QGpCoreTools        1.19.0 from geopsypack-2.2.0	(built on 201102011712)
  GeopsyCore          3.3.1 from geopsypack-2.2.0	(built on 201102011722)
  GeopsySLink         1.0.0 from geopsypack-2.2.0	(built on 201101031552)
  QGpGuiTools         1.11.0 from geopsypack-2.2.0	(built on 201102011714)
  SciFigs             2.4.0 from geopsypack-2.2.0	(built on 201102011715)
  GeopsyGui           2.9.0 from geopsypack-2.2.0	(built on 201102011723)
  GeopsySLinkGui      1.0.0 from geopsypack-2.2.0	(built on 201101031552)
  geopsy              2.7.1 from geopsypack-2.2.0	(built on 201102011725)
  DinverCore          0.9.1 from geopsypack-2.2.0	(built on 201102011723)
  QGpCoreWave         0.8.1 from geopsypack-2.2.0	(built on 201102011716)
  QGpCompatibility    0.3.0 from geopsypack-2.2.0	(built on 201101031552)
  DinverDCCore        1.5.0 from geopsypack-2.2.0	(built on 201101031552)
  ArrayCore           1.3.0 from geopsypack-2.2.0	(built on 201102011725)
  DinverGui           0.2.0 from geopsypack-2.2.0	(built on 201101031552)
  QGpGuiWave          0.6.1 from geopsypack-2.2.0	(built on 201102011717)
  ArrayGui            0.1.0 from geopsypack-2.2.0	(built on 201101031552)
  geopsyarray         2.3.0 from geopsypack-2.2.0	(built on 201102011727)
  MonoStation         1.6.0 from geopsypack-2.2.0	(built on 201102011725)
  geopsyhv            2.6.1 from geopsypack-2.2.0	(built on 201102011727)
  structureratios     0.5.1 from geopsypack-2.2.0	(built on 201102011728)

User comments

User reports

18702011-03-29 10:22:16