Contents

hide
<<previous   next>>

Bug 1831 :

Status: Obsolete

gplivemodel

General information

--FATAL ERROR-

Segmentation fault Signal

2011-08-12 18:54:45.453

main,layerPainter1,run_01,

Current thread: main thread

---- thread main
static void QGpCoreWave::Profile::report2plot(QDataStream&, QGpCoreTools::Point2D*):195
virtual void DinverDCGui::GroundModelViewer::report2plot(DinverDCCore::DCReportBlock&, QGpCoreTools::Point2D**, const DinverDCCore::DCModelInfo&):140
void DinverDCGui::DCModelViewer::loadModels():304
DinverDCGui::DCModelViewer* DinverDCGui::ViewerParam::setViewer(int, QStringList):73
void DCPlugin::groundProfilesViewer():330
---- thread layerPainter1
virtual void SciFigs::LayerPainterThread::run():59
---- thread run_01
---- thread

---- thread main
---- thread layerPainter1
---- thread run_01
---- thread
---- thread main
---- thread layerPainter1
---- thread run_01
---- thread

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Windows XP
  Qt                  4.6.3
  QGpCoreTools        1.19.0 from geopsypack-2.2.0	(built on 201102011712)
  QGpCoreWave         0.8.1 from geopsypack-2.2.0	(built on 201102011716)
  QGpGuiTools         1.11.0 from geopsypack-2.2.0	(built on 201102011714)
  SciFigs             2.4.0 from geopsypack-2.2.0	(built on 201102011715)
  gplivemodel         0.1.0 from geopsypack-2.2.0	(built on 201101031552)

Windows XP
  Qt                  4.6.3
  QGpCoreTools        1.20.0 from geopsypack-2.3.0	(built on 201103131940)
  DinverCore          0.9.1 from geopsypack-2.3.0	(built on 201102011723)
  QGpGuiTools         1.12.0 from geopsypack-2.3.0	(built on 201103131940)
  SciFigs             2.5.0 from geopsypack-2.3.0	(built on 201103131940)
  dinver              0.5.1 from geopsypack-2.3.0	(built on 201102011725)
  QGpCoreWave         0.8.2 from geopsypack-2.3.0	(built on 201103131940)
  QGpCompatibility    0.3.1 from geopsypack-2.3.0	(built on 201103131942)
  DinverDCCore        1.5.0 from geopsypack-2.3.0	(built on 201101031552)
  QGpGuiWave          0.6.1 from geopsypack-2.3.0	(built on 201102011717)
  DinverDCGui         0.1.0 from geopsypack-2.3.0	(built on 201101031552)
  DinverGui           0.2.0 from geopsypack-2.3.0	(built on 201101031552)
  dinverdc            1.4.1 from geopsypack-2.3.0	(built on 201102011728)

User comments

User reports

18312011-03-10 17:55:23
20282011-08-12 18:52:40