Contents

hide
<<previous   next>>

Bug 1849 :

Status: Obsolete

geopsy

General information

--FATAL ERROR-

Interrupted Signal

2011-08-24 09:23:51.704

main,layerPainter1,layerPainter2

Current thread: main thread

QGpCoreTools::CoreApplicationPrivate::backTrace()
QGpCoreTools::CoreApplicationPrivate::bugInfo(QGpCoreTools::Message::Severity, QString const&)
QGpCoreTools::CoreApplicationPrivate::reportBugNow(QGpCoreTools::Message::Severity, char const*)
QGpCoreTools::CoreApplicationPrivate::osSignal(int)
[0x110400]
[0x110416]

/lib/libglib-2.0.so.0

QEventDispatcherGlib::processEvents(QFlags)
/usr/local/Trolltech/Qt-4.7.0/lib/libQtGui.so.4
QEventLoop::processEvents(QFlags)
QEventLoop::exec(QFlags)
QCoreApplication::exec()
QApplication::exec()
modeGui(int, char**, bool)


./geopsy

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread main
---- thread layerPainter1
---- thread layerPainter2

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Linux
  Qt                  4.7.0
  QGpCoreTools        1.21.0 from geopsypack-2.4.0	(built on 201105121025)
  GeopsyCore          3.4.1 from geopsypack-2.4.0	(built on 201105120957)
  GeopsySLink         1.0.0 from geopsypack-2.4.0	(built on 201101031552)
  QGpGuiTools         1.13.0 from geopsypack-2.4.0	(built on 201105121030)
  SciFigs             2.6.0 from geopsypack-2.4.0	(built on 201105121031)
  GeopsyGui           2.10.0 from geopsypack-2.4.0	(built on 201105121036)
  GeopsySLinkGui      1.0.1 from geopsypack-2.4.0	(built on 201103131943)
  geopsy              2.7.3 from geopsypack-2.4.0	(built on 201105121051)

User comments

User reports

20422011-08-24 10:49:46