Contents

hide
<<previous   next>>

Bug 1860 :

Status: Obsolete

spac2disp

General information

----WARNING---

Application asked to unregister timer 0x25000008 which is not registered in this thread. Fix application.

2011-09-08 12:02:37.260

main,layerPainter1,layerPainter2

Current thread:

QGpCoreTools::CoreApplicationPrivate::backTrace()
QGpCoreTools::CoreApplicationPrivate::bugInfo(QGpCoreTools::Message::Severity, QString const&)
QGpCoreTools::CoreApplicationPrivate::reportBug(QGpCoreTools::Message::Severity, char const*)
QGpCoreTools::CoreApplicationPrivate::messageOutput(QtMsgType, char const*)
qt_message_output(QtMsgType, char const*)

qWarning(char const*, ...)

QBasicTimer::stop()

QObject::~QObject()
QWidget::~QWidget()
QMenu::exec(QList, QPoint const&, QAction*, QWidget*)
QWidget::event(QEvent*)
QApplicationPrivate::notify_helper(QObject*, QEvent*)
QApplication::notify(QObject*, QEvent*)
QCoreApplication::notifyInternal(QObject*, QEvent*)

QApplication::x11ProcessEvent(_XEvent*)




QEventDispatcherGlib::processEvents(QFlags)

QEventLoop::processEvents(QFlags)
QEventLoop::exec(QFlags)
QCoreApplication::exec()


spac2disp()

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread main
---- thread layerPainter1
---- thread layerPainter2

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Linux
  Qt                  4.7.2
  QGpCoreTools        1.21.0 from geopsypack-2.4.0	(built on 201105121025)
  QGpCoreWave         1.0.0 from geopsypack-2.4.0	(built on 201105121034)
  QGpCompatibility    0.3.1 from geopsypack-2.4.0	(built on 201103131942)
  DinverCore          0.9.2 from geopsypack-2.4.0	(built on 201105120958)
  DinverDCCore        1.6.0 from geopsypack-2.4.0	(built on 201105121038)
  QGpGuiTools         1.13.0 from geopsypack-2.4.0	(built on 201105121030)
  DinverGui           0.2.0 from geopsypack-2.4.0	(built on 201101031552)
  SciFigs             2.6.0 from geopsypack-2.4.0	(built on 201105121031)
  QGpGuiWave          0.6.1 from geopsypack-2.4.0	(built on 201102011717)
  spac2disp           0.3.0 from geopsypack-2.4.0	(built on 201101031552)
  GeopsyCore          3.4.1 from geopsypack-2.4.0	(built on 201105120957)
  GeopsyGui           2.10.0 from geopsypack-2.4.0	(built on 201105121036)

User comments

User reports

20592011-09-08 13:09:22