Contents

hide
<<previous   next>>

Bug 194 :

Status: Obsolete

geopsy

General information

----WARNING---

QMacPrintEngine::setPrinterName: Error setting printer: -50

2008-08-04 21:35:21.656

main,layerPainter1,layerPainter2

Current thread:



Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Mac OS X Leopard (10.5)
  Qt                  4.3.4
  qtbtools            1.17.1-sesarray-2.0.1 (200806301454, built key 200806301232)
  qtbguitools         1.9.1-sesarray-2.0.1 (200806301454, built key 200806301232)
  scifigs             2.2.1-sesarray-2.0.1 (200806301454, built key 200806301232)
  geopsycore          3.2.1-sesarray-2.0.1 (200806301454, built key 200806301232)
  geopsygui           2.7.1-sesarray-2.0.1 (200806301454, built key 200806301232)
  geopsy              2.6.1-sesarray-2.0.1 (200806301454, built key 200806301232)
  qtbwave             0.7.2-sesarray-2.0.1 (200806301454, built key 200806301232)
  qtbwavegui          0.5.0-sesarray-2.0.1 (200806301454, built key 200806301232)
  dinvercore          0.8.1-sesarray-2.0.1 (200806301454, built key 200806301232)
  dinverdccore        1.4.0-sesarray-2.0.1 (200806301454, built key 200806301232)
  geopsyarray         2.1.4-sesarray-2.0.1 (200806301454, built key 200806301232)
  geopsyhv            2.5.6-sesarray-2.0.1 (200806301454, built key 200806301232)
  structureratios     0.4.4-sesarray-2.0.1 (200806301454, built key 200806301232)

User comments

User reports

2912008-08-05 14:36:12