Contents

hide
<<previous   next>>

Bug 1951 :

Status: Obsolete

dinver

General information

--FATAL ERROR-

Segmentation fault Signal

2011-11-24 15:29:10.621

main,layerPainter1,layerPainter2,run_01,,

Current thread:

---- thread main
---- thread layerPainter1
virtual void SciFigs::LayerPainterThread::run():59
---- thread layerPainter2
virtual void SciFigs::LayerPainterThread::run():59
---- thread run_01
bool DinverCore::Neighborhood::random(int, int):398
virtual void InversionThread::run():217
---- thread
static QGpCoreWave::LayeredModel* DinverDCCore::DCReportBlock::surfaceWaveModel(const QVector&, const QVector&, const QVector&, const QVector&):268
double DinverDCCore::TargetList::misfit(int, bool&):259
virtual double Forward::misfit(bool&):62
bool DinverCore::AbstractForward::monteCarlo():267
---- thread

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread run_01
---- thread
---- thread
---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread run_01
---- thread
---- thread

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Mac OS X Snow Leopard (10.6)
  Qt                  4.6.3
  QGpCoreTools        1.21.0 from geopsypack-2.4.0	(built on 201105121025)
  QGpGuiTools         1.13.0 from geopsypack-2.4.0	(built on 201105121030)
  SciFigs             2.6.0 from geopsypack-2.4.0	(built on 201105121031)
  DinverCore          0.9.2 from geopsypack-2.4.0	(built on 201105120958)
  DinverGui           0.2.0 from geopsypack-2.4.0	(built on 201101031552)
  dinver              0.5.2 from geopsypack-2.4.0	(built on 201105121053)
  GeopsyCore          3.4.1 from geopsypack-2.4.0	(built on 201105120957)
  GeopsyGui           2.10.0 from geopsypack-2.4.0	(built on 201105121036)
  QGpCoreWave         1.0.0 from geopsypack-2.4.0	(built on 201105121034)
  QGpGuiWave          0.6.1 from geopsypack-2.4.0	(built on 201102011717)
  QGpCompatibility    0.3.1 from geopsypack-2.4.0	(built on 201103131942)
  DinverDCCore        1.6.0 from geopsypack-2.4.0	(built on 201105121038)
  DinverDCGui         0.1.0 from geopsypack-2.4.0	(built on 201101031552)
  dinverdc            1.4.1 from geopsypack-2.4.0	(built on 201102011728)

User comments

User reports

21602011-11-24 15:29:53