Contents

hide
<<previous   next>>

Bug 2026 :

Status: Obsolete

dinver

General information

--FATAL ERROR-

Abort Signal

2012-02-10 20:30:45.750

main,layerPainter1,layerPainter2,run_01,,run_02,,run_03,,

Current thread: main thread

---- thread main
void QGpGuiTools::LogView::flushBuffer():69
---- thread layerPainter1
virtual void SciFigs::LayerPainterThread::run():59
---- thread layerPainter2
virtual void SciFigs::LayerPainterThread::run():59
---- thread run_01
---- thread
---- thread run_02
---- thread
---- thread run_03
bool DinverCore::Neighborhood::optimization(int, int):430
virtual void InversionThread::run():217
---- thread
void DinverDCCore::ParamLayer::setFinalDepths(double&):354
void DinverDCCore::ParamProfile::setFinalDepths(int):266
void DinverDCCore::ParamGroundModel::updateFinalProfiles(const DinverDCCore::GroundParameter*):188
---- thread
void DinverDCCore::ParamLayer::setFinalDepths(double&):354
void DinverDCCore::ParamProfile::setFinalDepths(int):266
void DinverDCCore::ParamGroundModel::updateFinalProfiles(const DinverDCCore::GroundParameter*):188

---- thread main
void QGpGuiTools::LogView::flushBuffer():81
---- thread layerPainter1
---- thread layerPainter2
---- thread run_01
---- thread
---- thread run_02
---- thread
---- thread run_03
---- thread
---- thread
---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread run_01
---- thread
---- thread run_02
---- thread
---- thread run_03
---- thread
---- thread

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Windows XP
  Qt                  4.6.3
  QGpCoreTools        1.21.2 from geopsypack-2.4.2	(built on 201109231627)
  DinverCore          0.9.3 from geopsypack-2.4.2	(built on 201109161015)
  QGpGuiTools         1.13.1 from geopsypack-2.4.2	(built on 201109161015)
  SciFigs             2.6.2 from geopsypack-2.4.2	(built on 201109232129)
  dinver              0.5.3 from geopsypack-2.4.2	(built on 201109161015)
  QGpCoreWave         1.0.0 from geopsypack-2.4.2	(built on 201105121034)
  QGpCompatibility    0.3.1 from geopsypack-2.4.2	(built on 201103131942)
  DinverDCCore        1.6.1 from geopsypack-2.4.2	(built on 201109161015)
  QGpGuiWave          0.6.1 from geopsypack-2.4.2	(built on 201102011717)
  DinverDCGui         0.1.0 from geopsypack-2.4.2	(built on 201101031552)
  DinverGui           0.2.0 from geopsypack-2.4.2	(built on 201101031552)
  dinverdc            1.4.1 from geopsypack-2.4.2	(built on 201102011728)

User comments

User reports

22312012-02-11 02:31:02