Contents

hide
<<previous   next>>

Bug 2102 :

Status: Obsolete

geopsy

General information

----WARNING---

X Error: BadWindow (invalid Window parameter) 3 Major opcode: 25 (X_SendEvent) Resource id: 0x1603149

2012-02-22 13:53:05.181

main,layerPainter1,layerPainter2

Current thread:

QGpCoreTools::CoreApplicationPrivate::backTrace()
QGpCoreTools::CoreApplicationPrivate::bugInfo(QGpCoreTools::Message::Severity, QString const&)
QGpCoreTools::CoreApplicationPrivate::reportBug(QGpCoreTools::Message::Severity, char const*)
QGpCoreTools::CoreApplicationPrivate::messageOutput(QtMsgType, char const*)
qt_message_output(QtMsgType, char const*)
/usr/lib/libQtCore.so.4
qWarning(char const*, ...)
/usr/lib/libQtGui.so.4

/usr/lib/libX11.so.6


/usr/lib/libQtGui.so.4

/lib/libglib-2.0.so.0

QEventDispatcherGlib::processEvents(QFlags)
/usr/lib/libQtGui.so.4
QEventLoop::processEvents(QFlags)
QEventLoop::exec(QFlags)
QCoreApplication::exec()
QApplication::exec()
modeGui(int, char**, bool)


geopsy

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread main
---- thread layerPainter1
---- thread layerPainter2

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Linux
  Qt                  4.6.2
  QGpCoreTools        1.21.0 from geopsypack-2.4.0	(built on 201105121025)
  GeopsyCore          3.4.1 from geopsypack-2.4.0	(built on 201105120957)
  GeopsySLink         1.0.0 from geopsypack-2.4.0	(built on 201101031552)
  QGpGuiTools         1.13.0 from geopsypack-2.4.0	(built on 201105121030)
  SciFigs             2.6.0 from geopsypack-2.4.0	(built on 201105121031)
  GeopsyGui           2.10.0 from geopsypack-2.4.0	(built on 201105121036)
  GeopsySLinkGui      1.0.1 from geopsypack-2.4.0	(built on 201103131943)
  geopsy              2.7.3 from geopsypack-2.4.0	(built on 201105121051)
  DinverCore          0.9.2 from geopsypack-2.4.0	(built on 201105120958)
  QGpCoreWave         1.0.0 from geopsypack-2.4.0	(built on 201105121034)
  QGpCompatibility    0.3.1 from geopsypack-2.4.0	(built on 201103131942)
  DinverDCCore        1.6.0 from geopsypack-2.4.0	(built on 201105121038)
  ArrayCore           2.0.0 from geopsypack-2.4.0	(built on 201105121039)
  DinverGui           0.2.0 from geopsypack-2.4.0	(built on 201101031552)
  QGpGuiWave          0.6.1 from geopsypack-2.4.0	(built on 201102011717)
  ArrayGui            0.2.0 from geopsypack-2.4.0	(built on 201105121051)
  geopsyarray         2.4.0 from geopsypack-2.4.0	(built on 201105121053)
  MonoStation         1.7.1 from geopsypack-2.4.0	(built on 201105121038)
  geopsyhv            2.6.3 from geopsypack-2.4.0	(built on 201105121055)
  structureratios     0.5.1 from geopsypack-2.4.0	(built on 201102011728)

User comments

User reports

22622012-02-22 19:18:35