Contents

hide
<<previous   next>>

Bug 216 :

Status: Obsolete

geopsy

General information

--FATAL ERROR-

Abort Signal

2008-09-17 15:03:23.921

main,layerPainter1,layerPainter2,layerPainter3,layerPainter4

Current thread:

QtbCoreApplicationPrivate::backTrace(bool)
QtbCoreApplicationPrivate::bugInfo(QtbMessage::Severity, QString const&)
QtbCoreApplicationPrivate::reportBugNow(QtbMessage::Severity, char const*)
QtbCoreApplicationPrivate::osSignal(int)
/lib64/tls/libc.so.6


operator delete(void*)
QtbToolInterface::~QtbToolInterface()
QtbToolFactory::~QtbToolFactory()
help()
QtbCoreApplicationPrivate::showHelp(int&, int, char**, QtbApplicationHelp* (*)())


QMainWindow::event(QEvent*)


Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Linux
  Qt                  4.3.4
  qtbtools            1.17.3 from sesarray-2.0.3	(built on 200808071044, built key 200808071410)
  geopsycore          3.2.2 from sesarray-2.0.3	(built on 200808071044, built key 200808071410)
  qtbguitools         1.9.2 from sesarray-2.0.3	(built on 200808071044, built key 200808071410)
  scifigs             2.2.3 from sesarray-2.0.3	(built on 200808071044, built key 200808071410)
  geopsygui           2.7.2 from sesarray-2.0.3	(built on 200808071044, built key 200808071410)
  geopsy              2.6.2 from sesarray-2.0.3	(built on 200808071044, built key 200808071410)
  dinvercore          0.8.1 from sesarray-2.0.3	(built on 200808071044, built key 200808071410)
  qtbwave             0.7.2 from sesarray-2.0.3	(built on 200808071044, built key 200808071410)
  qtbwavegui          0.5.1 from sesarray-2.0.3	(built on 200808071044, built key 200808071410)
  dinverdccore        1.4.0 from sesarray-2.0.3	(built on 200808071044, built key 200808071410)
  geopsyarray         2.1.5 from sesarray-2.0.3	(built on 200808071044, built key 200808071410)
  geopsyhv            2.5.6 from sesarray-2.0.3	(built on 200808071044, built key 200808071410)
  structureratios     0.4.4 from sesarray-2.0.3	(built on 200808071044, built key 200808071410)

User comments

2162008-09-17 15:07:43Salut Marc, L'aide de geopsy(geopsy -h) n'est pas accessible sous lgitl4... c'est normal ? (header damaged block at 0x62ae98...) A bientot, Florence.

User reports

3292008-09-17 15:07:43
3542008-10-13 17:28:06