Contents

hide
<<previous   next>>

Bug 2204 :

Status: Obsolete

gplivemodel

General information

----WARNING---

load glyph failed err=6 face=0x1812340, glyph=576

2012-04-19 14:10:24.847

main,layerPainter1,layerPainter2

Current thread:

QGpCoreTools::CoreApplicationPrivate::backTrace()
QGpCoreTools::CoreApplicationPrivate::bugInfo(QGpCoreTools::Message::Severity, QString const&)
QGpCoreTools::CoreApplicationPrivate::reportBug(QGpCoreTools::Message::Severity, char const*)
QGpCoreTools::CoreApplicationPrivate::messageOutput(QtMsgType, char const*)
qt_message_output(QtMsgType, char const*)

qWarning(char const*, ...)
QFontEngineFT::loadGlyph(QFontEngineFT::QGlyphSet*, unsigned int, QFontEngineFT::GlyphFormat, bool) const
QFontEngineFT::boundingBox(unsigned int)
QFontEngine::getGlyphBearings(unsigned int, double*, double*)
QTextLine::layout_helper(int)


QFontMetrics::boundingRect(QRect const&, int, QString const&, int, int*) const

QLabel::heightForWidth(int) const
QWidgetItem::heightForWidth(int) const
QWidgetItemV2::heightForWidth(int) const




QBoxLayout::heightForWidth(int) const

QBoxLayout::heightForWidth(int) const
QLayout::totalSizeHint() const
QWidget::sizeHint() const
QWidgetItemV2::updateCacheIfNecessary() const
QWidgetItemV2::maximumSize() const

QBoxLayout::minimumSize() const
QLayout::totalMinimumSize() const
QWidget::minimumSizeHint() const
qSmartMinSize(QWidget const*)

QScrollArea::eventFilter(QObject*, QEvent*)
QCoreApplicationPrivate::sendThroughObjectEventFilters(QObject*, QEvent*)
QApplicationPrivate::notify_helper(QObject*, QEvent*)
QApplication::notify(QObject*, QEvent*)
QCoreApplication::notifyInternal(QObject*, QEvent*)
QWidgetPrivate::setGeometry_sys(int, int, int, int, bool)
QWidget::resize(QSize const&)
QWidget::adjustSize()
ParamGroundModelWidget::newProfile()
TargetListWidget::setParamProfiles(ParamGroundModelWidget*)
DCPlugin::qt_metacall(QMetaObject::Call, int, void**)
QMetaObject::activate(QObject*, QMetaObject const*, int, void**)
TargetListWidget::updateInfo()
TargetListWidget::qt_metacall(QMetaObject::Call, int, void**)
QMetaObject::activate(QObject*, QMetaObject const*, int, void**)

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread main
---- thread layerPainter1
---- thread layerPainter2

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Linux
  Qt                  4.6.3
  QGpCoreTools        1.21.3 from geopsypack-2.4.3	(built on 201201301054)
  DinverCore          0.9.3 from geopsypack-2.4.3	(built on 201109161015)
  QGpGuiTools         1.13.2 from geopsypack-2.4.3	(built on 201201301054)
  DinverGui           0.2.0 from geopsypack-2.4.3	(built on 201101031552)
  SciFigs             2.6.2 from geopsypack-2.4.3	(built on 201109232129)
  dinver              0.5.3 from geopsypack-2.4.3	(built on 201109161015)
  GeopsyCore          3.4.3 from geopsypack-2.4.3	(built on 201109231627)
  GeopsyGui           2.10.2 from geopsypack-2.4.3	(built on 201201301054)
  QGpCoreWave         1.0.0 from geopsypack-2.4.3	(built on 201105121034)
  QGpCompatibility    0.3.1 from geopsypack-2.4.3	(built on 201103131942)
  DinverDCCore        1.6.1 from geopsypack-2.4.3	(built on 201109161015)
  QGpGuiWave          0.6.1 from geopsypack-2.4.3	(built on 201102011717)
  DinverDCGui         0.1.0 from geopsypack-2.4.3	(built on 201101031552)
  dinverdc            1.4.1 from geopsypack-2.4.3	(built on 201102011728)

Windows XP
  Qt                  4.6.3
  QGpCoreTools        1.19.0 from geopsypack-2.2.0	(built on 201102011712)
  QGpCoreWave         0.8.1 from geopsypack-2.2.0	(built on 201102011716)
  QGpGuiTools         1.11.0 from geopsypack-2.2.0	(built on 201102011714)
  SciFigs             2.4.0 from geopsypack-2.2.0	(built on 201102011715)
  gplivemodel         0.1.0 from geopsypack-2.2.0	(built on 201101031552)

User comments

User reports

18312011-03-10 17:55:23
23292012-04-19 20:35:44