Contents

hide
<<previous   next>>

Bug 2346 :

Status: Obsolete

max2curve

General information

----WARNING---

Application asked to unregister timer 0x7a000005 which is not registered in this thread. Fix application.

2012-10-30 12:07:30.514

main,layerPainter1,layerPainter2,layerPainter3,layerPainter4

Current thread:

QGpCoreTools::CoreApplicationPrivate::backTrace()
QGpCoreTools::CoreApplicationPrivate::bugInfo(QGpCoreTools::Message::Severity, QString const&)
QGpCoreTools::CoreApplicationPrivate::reportBug(QGpCoreTools::Message::Severity, char const*)
QGpCoreTools::CoreApplicationPrivate::messageOutput(QtMsgType, char const*)
qt_message_output(QtMsgType, char const*)
/usr/lib64/libQtCore.so.4()
qWarning(char const*, ...)
/usr/lib64/libQtCore.so.4()
QBasicTimer::stop()
/usr/lib64/libQtGui.so.4()
QObject::~QObject()
QWidget::~QWidget()
QMenu::exec(QList, QPoint const&, QAction*, QWidget*)
QWidget::event(QEvent*)
QApplicationPrivate::notify_helper(QObject*, QEvent*)
QApplication::notify(QObject*, QEvent*)
QCoreApplication::notifyInternal(QObject*, QEvent*)
/usr/lib64/libQtGui.so.4()
QApplication::x11ProcessEvent(_XEvent*)
/usr/lib64/libQtGui.so.4()

/lib64/libglib-2.0.so.0()

QEventDispatcherGlib::processEvents(QFlags)
/usr/lib64/libQtGui.so.4()
QEventLoop::processEvents(QFlags)
QEventLoop::exec(QFlags)
QCoreApplication::exec()


max2curve()

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread layerPainter3
---- thread layerPainter4
---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread layerPainter3
---- thread layerPainter4

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Linux
  Qt                  4.7.3
  QGpCoreTools        1.21.0 from geopsypack-2.4.0	(built on 201105121025)
  QGpGuiTools         1.13.0 from geopsypack-2.4.0	(built on 201105121030)
  SciFigs             2.6.0 from geopsypack-2.4.0	(built on 201105121031)
  QGpCoreWave         1.0.0 from geopsypack-2.4.0	(built on 201105121034)
  QGpGuiWave          0.6.1 from geopsypack-2.4.0	(built on 201102011717)
  max2curve           0.6.2 from geopsypack-2.4.0	(built on 201105121055)
  GeopsyCore          3.4.1 from geopsypack-2.4.0	(built on 201105120957)
  GeopsyGui           2.10.0 from geopsypack-2.4.0	(built on 201105121036)

User comments

User reports

25512012-10-30 12:07:41