Contents

hide
<<previous   next>>

Bug 2545 :

Status: Obsolete

geopsy

General information

--FATAL ERROR-

Segmentation fault Signal

2013-07-03 17:43:40.941

main,layerPainter1,layerPainter2,parallelLoop,parallelLoop

Current thread: parallelLoop

QGpCoreTools::CoreApplicationPrivate::backTrace()
QGpCoreTools::CoreApplicationPrivate::bugInfo(QGpCoreTools::Message::Severity, QString const&)
QGpCoreTools::CoreApplicationPrivate::reportBugNow(QGpCoreTools::Message::Severity, char const*)
QGpCoreTools::CoreApplicationPrivate::osSignal(int)
/lib64/libc.so.6()
QMutex::lock()
QGpCoreTools::AbstractStream::operator<<(QString const&)
ArrayCore::HRFK::initOperatorError(QString const&, QString*)
ArrayCore::HRFK::initOperator(QGpCoreTools::Complex*, double, QString*)
FKLoopTask::exportMax()
FKLoopTask::run(int)
QGpCoreTools::LoopTask::run()
/lib64/libQtCore.so.4()
/lib64/libpthread.so.0()


---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread parallelLoop
---- thread parallelLoop
---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread parallelLoop
---- thread parallelLoop

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Linux
  Qt                  4.8.4
  QGpCoreTools        1.22.0 from geopsypack-2.4.4	(built on 201206291117)
  QGpGuiTools         1.13.2 from geopsypack-2.4.4	(built on 201201301054)
  SciFigs             2.6.3 from geopsypack-2.4.4	(built on 201206291117)
  GeopsyCore          3.4.4 from geopsypack-2.4.4	(built on 201206291117)
  GeopsyGui           2.10.2 from geopsypack-2.4.4	(built on 201201301054)
  GeopsySLink         1.0.0 from geopsypack-2.4.4	(built on 201101031552)
  GeopsySLinkGui      1.0.1 from geopsypack-2.4.4	(built on 201103131943)
  geopsy              2.8.0 from geopsypack-2.4.4	(built on 201206291117)
  QGpCoreWave         1.0.0 from geopsypack-2.4.4	(built on 201105121034)
  QGpCompatibility    0.3.1 from geopsypack-2.4.4	(built on 201103131942)
  DinverCore          0.9.3 from geopsypack-2.4.4	(built on 201109161015)
  DinverDCCore        1.6.1 from geopsypack-2.4.4	(built on 201109161015)
  DinverGui           0.2.0 from geopsypack-2.4.4	(built on 201101031552)
  QGpGuiWave          0.6.1 from geopsypack-2.4.4	(built on 201102011717)
  ArrayCore           2.0.0 from geopsypack-2.4.4	(built on 201105121039)
  ArrayGui            0.2.0 from geopsypack-2.4.4	(built on 201105121051)
  geopsyarray         2.4.2 from geopsypack-2.4.4	(built on 201206291117)
  MonoStation         1.7.3 from geopsypack-2.4.4	(built on 201201301054)
  geopsyhv            2.6.5 from geopsypack-2.4.4	(built on 201201301054)
  structureratios     0.5.2 from geopsypack-2.4.4	(built on 201109161016)

User comments

User reports

28152013-07-03 17:44:08