Contents

hide
<<previous   next>>

Bug 257 :

Status: Obsolete

geopsy

General information

--FATAL ERROR-

Segmentation fault Signal

2008-10-23 11:01:06.300

main,layerPainter1,layerPainter2,layerPainter3,layerPainter4

Current thread:

QtbCoreApplicationPrivate::backTrace(bool)
QtbCoreApplicationPrivate::bugInfo(QtbMessage::Severity, QString const&)
QtbCoreApplicationPrivate::reportBugNow(QtbMessage::Severity, char const*)
QtbCoreApplicationPrivate::osSignal(int)
/lib64/tls/libc.so.6
qt_memfill32_sse2(unsigned int*, unsigned int, int)
/usr/contrib/Trolltech/Qt-shared/lib/libQtGui.so.4
/usr/contrib/Trolltech/Qt-shared/lib/libQtGui.so.4
QRasterPaintEngine::fastFillRect(QRect const&, QBrush const&)
QPainter::fillRect(QRect const&, QBrush const&)
QtbColorPaletteLayer::paintData(QtbLayerPainterRequest const&, QPainter&, double) const
QtbGraphContentLayer::paint(QtbLayerPainterRequest const&, QPainter&, double)
QtbLayerPainterRequest::paint()
QtbLayerPainterThread::run()
QThreadPrivate::start(void*)
/lib64/tls/libpthread.so.0



Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Linux
  Qt                  4.3.4
  qtbtools            1.17.3 from sesarray-2.0.3	(built on 200808071044, built key 200808071408)
  geopsycore          3.2.2 from sesarray-2.0.3	(built on 200808071044, built key 200808071408)
  qtbguitools         1.9.2 from sesarray-2.0.3	(built on 200808071044, built key 200808071408)
  scifigs             2.2.3 from sesarray-2.0.3	(built on 200808071044, built key 200808071408)
  geopsygui           2.7.2 from sesarray-2.0.3	(built on 200808071044, built key 200808071408)
  geopsy              2.6.2 from sesarray-2.0.3	(built on 200808071044, built key 200808071408)
  dinvercore          0.8.1 from sesarray-2.0.3	(built on 200808071044, built key 200808071408)
  qtbwave             0.7.2 from sesarray-2.0.3	(built on 200808071044, built key 200808071408)
  qtbwavegui          0.5.1 from sesarray-2.0.3	(built on 200808071044, built key 200808071408)
  dinverdccore        1.4.0 from sesarray-2.0.3	(built on 200808071044, built key 200808071408)
  geopsyarray         2.1.5 from sesarray-2.0.3	(built on 200808071044, built key 200808071408)
  geopsyhv            2.5.6 from sesarray-2.0.3	(built on 200808071044, built key 200808071408)
  structureratios     0.4.4 from sesarray-2.0.3	(built on 200808071044, built key 200808071408)

User comments

User reports

3762008-10-23 11:24:16