Contents

hide
<<previous   next>>

Bug 502 :

Status: Obsolete

dinver

General information

--FATAL ERROR-

Abort Signal

2009-06-26 11:01:56.322

main,layerPainter1,layerPainter2,layerPainter3,layerPainter4,run_01,run_02,run_03

Current thread: main thread

QtbCoreApplicationPrivate::backTrace(bool)
QtbCoreApplicationPrivate::bugInfo(QtbMessage::Severity, QString const&)
QtbCoreApplicationPrivate::reportBugNow(QtbMessage::Severity, char const*)
QtbCoreApplicationPrivate::osSignal(int)
/lib64/libc.so.6





/usr/lib64/libgtk-x11-2.0.so.0
/lib64/libglib-2.0.so.0

/lib64/libglib-2.0.so.0

QEventDispatcherGlib::processEvents(QFlags)
/opt/Qt-4.5.1/lib/libQtGui.so.4
QEventLoop::processEvents(QFlags)
QEventLoop::exec(QFlags)
QCoreApplication::exec()
modeGui(int, char**)


QAbstractItemView::dropEvent(QDropEvent*)

---- thread main

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Linux
  Qt                  4.5.1
  qtbtools            1.17.5 from geopsypack-2.0.6	(built on 200905201341, built key dummy)
  dinvercore          0.8.2 from geopsypack-2.0.6	(built on 200905201341, built key dummy)
  qtbguitools         1.9.4 from geopsypack-2.0.6	(built on 200905201341, built key dummy)
  scifigs             2.2.5 from geopsypack-2.0.6	(built on 200905201341, built key dummy)
  dinver              0.4.3 from geopsypack-2.0.6	(built on 200905201341, built key dummy)
  geopsycore          3.2.3 from geopsypack-2.0.6	(built on 200905201341, built key dummy)
  geopsygui           2.7.4 from geopsypack-2.0.6	(built on 200905201341, built key dummy)
  qtbwave             0.7.2 from geopsypack-2.0.6	(built on 200905201341, built key dummy)
  qtbwavegui          0.5.2 from geopsypack-2.0.6	(built on 200905201341, built key dummy)
  dinverdccore        1.4.1 from geopsypack-2.0.6	(built on 200905201341, built key dummy)
  dinverdc            1.3.5 from geopsypack-2.0.6	(built on 200905201341, built key dummy)

User comments

User reports

6582009-06-26 10:01:59