Contents

hide
<<previous   next>>

Bug 784 : only bugs from latest release are considered, please upgrade

Status: Rejected

max2curve

General information

--FATAL ERROR-

Segmentation fault Signal

2010-02-03 12:38:05.206

main,layerPainter1,layerPainter2,layerPainter3,layerPainter4

Current thread:

QtbCoreApplicationPrivate::backTrace()
QtbCoreApplicationPrivate::bugInfo(QtbMessage::Severity, QString const&)
QtbCoreApplicationPrivate::reportBugNow(QtbMessage::Severity, char const*)
QtbCoreApplicationPrivate::osSignal(int)
/lib64/libc.so.6
[0xbddec00]

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread layerPainter3
---- thread layerPainter4

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Linux
  Qt                  4.5.1
  qtbtools            1.18.0-snapshot-20090730 from geopsypack-2.1.0-snapshot-20090730	(built on 200907301118)
  qtbwave             0.8.0-snapshot-20090730 from geopsypack-2.1.0-snapshot-20090730	(built on 200907301118)
  qtbguitools         1.10.0-snapshot-20090730 from geopsypack-2.1.0-snapshot-20090730	(built on 200907301118)
  scifigs             2.3.0-snapshot-20090730 from geopsypack-2.1.0-snapshot-20090730	(built on 200907301118)
  qtbwavegui          0.6.0-snapshot-20090730 from geopsypack-2.1.0-snapshot-20090730	(built on 200907301118)
  max2curve           0.6.0-snapshot-20090730 from geopsypack-2.1.0-snapshot-20090730	(built on 200907301118)
  geopsycore          3.3.0-snapshot-20090730 from geopsypack-2.1.0-snapshot-20090730	(built on 200907301118)
  geopsygui           2.8.0-snapshot-20090730 from geopsypack-2.1.0-snapshot-20090730	(built on 200907301118)

User comments

User reports

10582010-02-03 11:38:34