Contents

hide
<<previous   next>>

Bug 874 :

Status: Obsolete

geopsy

General information

--FATAL ERROR-

Segmentation fault Signal

2010-02-27 19:10:00.859

main,layerPainter1,layerPainter2

Current thread: main thread

---- thread main
void QGpGuiWave::DispersionLimitLayer::setConstantWaveNumber(int, double):86
void LinearFKActiveResults::setWaveLengthLimit(int, double):150
virtual void QGpGuiTools::DoubleSpinBox::wheelEvent(QWheelEvent*):67
---- thread layerPainter1
virtual void SciFigs::LayerPainterThread::run():59
---- thread layerPainter2
virtual void SciFigs::LayerPainterThread::run():59

---- thread main
---- thread layerPainter1
---- thread layerPainter2

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Windows XP
  Qt                  4.5.3
  QGpCoreTools        1.18.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  GeopsyCore          3.3.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  QGpGuiTools         1.10.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  SciFigs             2.3.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  GeopsyGui           2.8.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  GeopsySLink         1.0.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  GeopsySLinkGui      1.0.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  geopsy              2.7.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  QGpCoreWave         0.8.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  ArrayCore           1.2.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  dinvercore          0.9.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  DinverCore          0.9.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  QGpCompatibility    0.3.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  DinverDCCore        1.5.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  QGpGuiWave          0.6.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  geopsyarray         2.2.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  MonoStation         1.5.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  geopsyhv            2.6.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)
  structureratios     0.5.0-snapshot-20100222 from geopsypack-2.1.0-snapshot-20100222	(built on 201002221758)

User comments

8742010-02-27 18:11:55happens only for stacked plots when trying to pick, or to sage the whoŠle page file in this case this was due to changing wavelength limit

User reports

12002010-02-27 18:11:55