Contents

hide
<<previous   next>>

Bug 896 :

Status: Obsolete

geopsy

General information

----WARNING---

QPixmap::scaled: Pixmap is a null pixmap

2010-03-06 01:58:05.937

main,layerPainter1,layerPainter2,layerPainter3,layerPainter4

Current thread:

---- thread main
---- thread layerPainter1
virtual void SciFigs::LayerPainterThread::run():59
---- thread layerPainter2
virtual void SciFigs::LayerPainterThread::run():59
---- thread layerPainter3
virtual void SciFigs::LayerPainterThread::run():59
---- thread layerPainter4
virtual void SciFigs::LayerPainterThread::run():59

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread layerPainter3
---- thread layerPainter4

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Mac OS X Snow Leopard (10.6)
  Qt                  4.6.1
  QGpCoreTools        1.18.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  QGpGuiTools         1.10.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  SciFigs             2.3.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  GeopsyCore          3.3.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  GeopsyGui           2.8.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  GeopsySLink         1.0.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  GeopsySLinkGui      1.0.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  geopsy              2.7.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  QGpCoreWave         0.8.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  DinverCore          0.9.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  dinvercore          0.9.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  QGpCompatibility    0.3.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  DinverDCCore        1.5.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  ArrayCore           1.2.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  QGpGuiWave          0.6.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  ArrayGui            0.1.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  DinverGui           0.2.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  geopsyarray         2.2.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  MonoStation         1.5.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  geopsyhv            2.6.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)
  structureratios     0.5.0-snapshot-20100212 from geopsypack-2.1.0-snapshot-20100212	(built on 201002121840)

User comments

User reports

12282010-03-06 13:21:27