Contents

hide
<<previous   next>>

Bug 929 :

Status: Obsolete

geopsy

General information

--FATAL ERROR-

Segmentation fault Signal

2010-03-19 11:35:49.853

main,layerPainter1,layerPainter2,layerPainter3,layerPainter4,layerPainter5,layerPainter6,layerPainter7,layerPainter8

Current thread: main thread

QGpCoreTools::CoreApplicationPrivate::backTrace()
QGpCoreTools::CoreApplicationPrivate::bugInfo(QGpCoreTools::Message::Severity, QString const&)
QGpCoreTools::CoreApplicationPrivate::reportBugNow(QGpCoreTools::Message::Severity, char const*)
QGpCoreTools::CoreApplicationPrivate::osSignal(int)
/lib64/libc.so.6

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread layerPainter3
---- thread layerPainter4
---- thread layerPainter5
---- thread layerPainter6
---- thread layerPainter7
---- thread layerPainter8

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Linux
  Qt                  4.5.0
  QGpCoreTools        1.18.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  GeopsyCore          3.3.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  GeopsySLink         1.0.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  QGpGuiTools         1.10.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  SciFigs             2.3.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  GeopsyGui           2.8.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  GeopsySLinkGui      1.0.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  geopsy              2.7.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  dinvercore          0.9.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  DinverCore          0.9.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  QGpCoreWave         0.8.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  QGpCompatibility    0.3.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  DinverDCCore        1.5.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  ArrayCore           1.2.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  DinverGui           0.2.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  QGpGuiWave          0.6.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  ArrayGui            0.1.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  geopsyarray         2.2.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  MonoStation         1.5.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  geopsyhv            2.6.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)
  structureratios     0.5.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100113	(built on 201002062320)

User comments

User reports

12702010-03-19 11:36:17