Contents

hide
<<previous   next>>

Bug 986 :

Status: Obsolete

geopsy

General information

--FATAL ERROR-

Bus error Signal

2010-04-16 12:56:23.682

main,layerPainter1

Current thread: main thread

---- thread main
void GeopsyCore::DoubleSignal::fastFourierTransform(GeopsyCore::DoubleSignal::SignalType):889
void GeopsyCore::SubSignalPool::fastFourierTransform(GeopsyCore::DoubleSignal::SignalType):698
virtual void GraphicWindow::fastFourierTransform(GeopsyCore::DoubleSignal::SignalType):320
void GeopsyMainWindow::fftAmpl():607
---- thread layerPainter1
virtual void SciFigs::LayerPainterThread::run():59

---- thread main
---- thread layerPainter1

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Mac OS X Leopard (10.5)
  Qt                  4.6.1
  QGpCoreTools        1.18.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100209	(built on 201002062320)
  QGpGuiTools         1.10.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100209	(built on 201002062320)
  SciFigs             2.3.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100209	(built on 201002062320)
  GeopsyCore          3.3.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100206	(built on 201002062320)
  GeopsyGui           2.8.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100206	(built on 201002062320)
  GeopsySLink         1.0.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100206	(built on 201002062320)
  GeopsySLinkGui      1.0.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100206	(built on 201002062320)
  geopsy              2.7.0-snapshot-20100206 from geopsypack-2.1.0-snapshot-20100206	(built on 201002062320)

User comments

User reports

13762010-04-16 19:27:20