X server

Post in this forum all topics related to all sesarray softwares, not a particular one.
clotaire
Posts: 1
Joined: Tue Dec 15, 2009 9:25 am
Location: SED Zürich
Contact:

X server

Postby clotaire » Tue Feb 28, 2017 4:26 pm

Marc,
In the newest version (2.9.0), it seems that geopsy requires an X server, while it was not the case before. I am used to run it with nohup on a distant server and it now crashes as soon as I close the Terminal with the error message "geopsy: cannot connect to X server locsalhost:11.0"
With older version this was never a problem.
cheers

Return to “General usage”

Who is online

Users browsing this forum: Google [Bot] and 1 guest